Contents tagged with Acumatica update from 4.2 to 5.1

  • Transfer to new Acumatica version

    Hello,

    today I had task of switching to new version of Acumatica. From 4.2 to 5.1. 

    The first surprise which I faced was lack of .Net framework 4.5.1. This shocked me especially from viewpoint that I had Visual Studio 2012 installed with service pack 4. Then I found that I need "Microsoft .NET Framework 4.5.1 Developer Pack for Windows Vista SP2, Windows 7 SP1, Windows 8, Windows 8.1, Windows Server 2008 SP2 Windows Server 2008 R2 SP1, Windows Server 2012 and Windows Server 2012 R2" . more